Sync dashboard requires .NET Framework 4.6